您现在的位置: 天下网吧 >> 网吧路由 >> 网吧路由下载 >> 正文

4006划分vlan

[作者:中国IT实… 来源:不详 时间:2013-11-5我来说两句

  交换机部分:
  begin
  !
  # ***** NON-DEFAULT CONFIGURATION *****
  !
  !
  #time: Thu Nov 1 2001, 00:00:10
  !
  #version 6.3(2)
  !
  !
  #system web interface version(s)
  set enablepass $2$nINM$ofyLjkYbN74lrHCw4/dhE0
  !
  #test
  !
  #frame distribution method
  set port channel all distribution mac both
  !
  #vtp
  set vtp domain anyang
  set vtp v2 enable
  set vlan 1 name default type ethernet mtu 1500 said 100001 state active
  set vlan 9 name admin type ethernet mtu 1500 said 100009 state active
  set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
  set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active bridge 0x0 stp IEee
  set vlan 1005 name trbrf-default type trbrf mtu 4472 said 101005 state active bridge 0xf stp ibm
  set vlan 2-8
  set vlan 1003 name trcrf-default type trcrf mtu 4472 said 101003 state active parent 1005 ring 0xccc mode srb aremaxhop 7 stemaxhop 7 backupcrf off
  !
  #ip
  set interface SC0 8 192.168.0.251/255.255.255.0 192.168.0.255
  
  set interface sl0 down
  set interface me1 192.168.0.2 255.255.255.0 192.168.0.255
  
  set interface me1 down
  set ip route 0.0.0.0/0.0.0.0 192.168.0.254
  !
  #syslog
  set logging lEVEl cops 2 default
  !
  #set boot command
  set boot config-register 0x2
  set boot system flash bootflash:cat4000.6-3-2.bin
  !
  #port channel
  set port channel 1/1-2 6
  set port channel 2/3-4 36
  set port channel 2/5-8 39
  set port channel 2/9-12 40
  set port channel 2/13-16 41
  set port channel 2/17-20 42
  set port channel 2/21-24 43
  set port channel 2/25-28 44
  set port channel 2/29-32 45
  set port channel 2/33-34 46
  set port channel 2/1-2 47
  !
  #http configuration
  set ip http server enable
  !
  #module 1 : 2-port 1000BaseX Supervisor
  set trunk 1/1 on dot1q 1-1005
  set trunk 1/2 on dot1q 1-1005
  set port channel 1/1-2 mode off
  !
  #module 2 : 34-port Router Switch Card
  set vlan 7 2/3-13
  set vlan 8 2/14-34
  set trunk 2/1 on dot1q 1-1005
  set trunk 2/2 on dot1q 1-1005
  set trunk 2/3 on dot1q 1-1005
  set port channel 2/1-2 mode on
  set port channel 2/3-34 mode off
  !
  #module 3 empty
  !
  #module 4 empty
  !
  #module 5 empty
  !
  #module 6 empty
  end
  
  
  三层模块部分:
  
  
  !
  version 12.0
  no service pad
  service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname Router
  !
  !
  ip subnet-zero
  !
  !
  !
  interface Port-channel1
  no ip address
  no ip directed-broadcast
  hold-queue 300 in
  !
  interface Port-channel1.1
  encapsulation dot1Q 1 native
  ip address 192.168.1.254 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  !
  interface Port-channel1.2
  encapsulation dot1Q 2
  ip address 192.168.2.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.3
  encapsulation dot1Q 3
  ip address 192.168.3.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.4
  encapsulation dot1Q 4
  ip address 192.168.4.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.5
  encapsulation dot1Q 5
  ip address 192.168.5.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.6
  encapsulation dot1Q 6
  ip address 192.168.6.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.7
  encapsulation dot1Q 7
  ip address 192.168.7.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.8
  encapsulation dot1Q 8
  ip address 192.168.0.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.9
  encapsulation dot1Q 9
  ip address 192.168.9.254 255.255.255.0
  no ip directed-broadcast
  !
  interface Port-channel1.100
  no ip redirects
  no ip directed-broadcast
  shutdown
  !
  interface Port-channel27
  no ip address
  no ip directed-broadcast
  hold-queue 300 in
  !
  interface FastEthernet1
  no ip address
  no ip directed-broadcast
  !
  interface GigabitEthernet1
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface GigabitEthernet2
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface GigabitEthernet3
  no ip address
  no ip directed-broadcast
  no negotiation auto
  channel-group 1
  !
  interface GigabitEthernet4
  no ip address
  no ip directed-broadcast
  no negotiation auto
  channel-group 1
  !
  ip default-gateway 192.168.0.254
  ip classless
  !
  !
  line con 0
  transport input none
  line aux 0
  line vty 0 4
  login
  !
  end
  
  :em07:
  

本文来源:不详 作者:中国IT实…

我来说两句(请遵守法律法规)
声明
本文来源地址:
声明:本站所发表的文章、评论及图片仅代表作者本人观点,与本站立场无关。若文章侵犯了您的相关权益,请及时与我们联系,我们会及时处理,感谢您对本站的支持!联系邮箱:support@txwb.com.,本站所有有注明来源为天下网吧或天下网吧论坛的原创作品,各位转载时请注明来源链接!
天下网吧 网吧天下

推荐文章


没有任何图片文章
  • 没有推荐文章